Back to overview

Cloud performance

Sep 04 at 08:34am CEST
Affected services
Login
Web Console

Resolved
Sep 06 at 12:25pm CEST

The performance is back to normal, issues have been resolved.

Created
Sep 04 at 08:34am CEST

We are currently experiencing issues that are affecting the performance of cloud app.