Back to overview

APK crashes on Philips 10BDL3051T

Apr 17 at 12:29pm CEST
Affected services
Web Console
Web Console

Resolved
Apr 26 at 01:46pm CEST

The feature find another room has been disabled for Philips 10BDL3051T tablets.

Created
Apr 17 at 12:29pm CEST

We have released a fix for Philips 10BDL3051T tablets where random crashes occur. The stable version is 5.2.581 and will be auto-installed out of working hours.